Het is nu za 22 sep, 2018 4:57


Plaats een nieuw onderwerp Antwoord op onderwerp  [ 2 berichten ] 
Auteur Bericht
Offline
 Berichttitel: Gelijkstroomdynamo en spanningsregelaar
BerichtGeplaatst: do 28 jun, 2018 19:11 
HY Forum Super Expert
HY Forum Super Expert
Avatar gebruiker
 Profiel

Geregistreerd: vr 09 jan, 2009 23:18
Berichten: 222
Woonplaats: Oterleek
Vraagje voor mensen met een vroege HY:
Ik heb een bus van 1967 en die heeft een gelijkstroomdynamo met een andere spanningsregelaar dan de latere HY's. Ik heb dus ook een laadstroomlampje dat aangeeft of er geladen wordt. De laadstroom was er wel (lampje uit) maar niet zo hoog (zei de wegenwacht :) ). De regelaar die er op zat was van Ducelier (links op de foto). Omdat ik nog een andere spanningsregelaar had liggen die maar eens gemonteerd, Paris-Rhone, rechts op de foto.

Nu brandt het lampje wel en de spanning op de accu blijft 12V, ook als ik de motor laat lopen, die regelaar doet niks dus.
(Dynamo is okee).

Als je naar de aansluitingen van de beide regelaars kijkt, valt op dat de middelste en de rechtse aansluiting verwisseld zitten op de andere regelaar. Uiteraard heb ik die correct aangesloten.
Verder heb ik een massadraadje dat bij de Ducelier onder een van de bevestingsschroeven zat bij de Paris-Rhone ook weer zo bevestigd.

Mijn vraag is nu: Op de foto zie je bij de Paris-Rhone een extra aansluiting achterop zitten. Waar is die voor? Moet die aan massa?


N.B. Fotobestand blijkt te groot. Maar misschien kan iemand de vraag ook zonder foto beantwoorden.

_________________
Sinds 1987 HY rijder. Sinds 1991 eigenaar van een HY van 1967, van de 'Amsterdamse serie'. Daarnaast rij ik een Méhari uit 1977. Dagelijks vervoer: wisselend een Acadiane van 1983 en een Citroën Berlingo Multispace 1.6 van 2006. Groeten, Henri.


Share on FacebookShare on TwitterShare on DiggShare on DeliciousShare on Google+
Omhoog
 

Offline
 Berichttitel: Re: Gelijkstroomdynamo en spanningsregelaar
BerichtGeplaatst: do 28 jun, 2018 19:38 
HY Forum Grootmeester
HY Forum Grootmeester
Avatar gebruiker
 Profiel

Geregistreerd: do 20 apr, 2006 12:41
Berichten: 416
Hoi,

de gelijkstroomdynamo's hebben zowieso maar een lage laadstroom.
Op mijn traction zit er één van Paris Rhône met een maximale laadstroom van 15A.
Als je de koplampen aandoet loopt de accu al leeg tijdens het rijden. Hoort in dit geval zo.
Nou weet ik niet hoe het bij jou is omdat je 12V hebt, maar ik kan me voorstellen dat de ANWB het maar wat minnetjes vindt.
Betekent nog niet dat er iets niet goed zou zijn.

Je moet uitkijken met het zomaar verwisselen van de spanningsregelaar. Als deze bedoeld is voor een ander type dynamo met een veel hogere laadstroom, kan je dynamo kapot gaan.
Dynamo en spanningsregelaar is altijd een setje dat bij elkaar hoort.

Hopelijk helpt dit wat.

_________________
HZ ambulance carrosserie Carrier 1961


Omhoog
 

Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 2 berichten ] 


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group