Het is nu do 17 okt, 2019 10:17


Plaats een nieuw onderwerp Antwoord op onderwerp  [ 28 berichten ]  Ga naar pagina 1, 2  Volgende
Auteur Bericht
Offline
 Berichttitel: no power or acceleration
BerichtGeplaatst: zo 02 sep, 2018 14:57 
HY Forum Expert
HY Forum Expert
 WWW  Profiel

Geregistreerd: ma 23 jul, 2012 17:34
Berichten: 111
hy72 van idles very well. brand niew carburetor (pbic 32) niew rotor,niew bougie,niew plugs etc. timing is good. when i accelerate ,the motor does not seem to get to the top of its RPM's. when i put it in gear it is SOOOOO slow. not the normal slow. what can this be? the valves were set (warm) should i set them again? or is this a distributor problem? i rebuilt it but maybe the weights arent spinning out? but then would it sputter if that were the case? confused.

bedankt!

-gregor

_________________
'79 HY78, 80 HY 78,'74 HY 72,'88 rhd 2cv,'75 2cv truckette,'69 volkswagen ,2001 Volvo XC,2008 Land Rover
2019 Royal Enfield '81 Moto Guzzi, '67 BSA, '78 Honda 350, '79 Batavus Regency, '81 Benelli Mini Enduro, '80 Garelli
-lelijke Amerikaan


Share on FacebookShare on TwitterShare on DiggShare on DeliciousShare on Google+
Omhoog
 

Offline
 Berichttitel: Re: no power or acceleration
BerichtGeplaatst: zo 02 sep, 2018 22:09 
HY Forum Grootmeester
HY Forum Grootmeester
 WWW  Profiel

Geregistreerd: ma 19 mei, 2008 21:06
Berichten: 1319
Is the engine runs well?
Condensator maybe if he don't acceralate and sound bad


Omhoog
 

Offline
 Berichttitel: Re: no power or acceleration
BerichtGeplaatst: ma 03 sep, 2018 10:03 
HY Forum Grootmeester
HY Forum Grootmeester
 Profiel

Geregistreerd: zo 12 jul, 2009 22:17
Berichten: 600
is it the original carburetor? Are you sure the right jets are installed?

What is the reason to change the carburetor? Maybe you can mount the old to check if it runs ok with that one.

Normally with a new carburetor you have to adjust it again. (for example the main jet)


Omhoog
 

Offline
 Berichttitel: Re: no power or acceleration
BerichtGeplaatst: ma 03 sep, 2018 14:20 
HY Forum Expert
HY Forum Expert
 WWW  Profiel

Geregistreerd: ma 23 jul, 2012 17:34
Berichten: 111
bedankt voor de replies

the carburetor runs well on my other hy van ,in fact much better than the Zenith 19mm i removed. i will try to run it with the old carburetor, that is a good suggestion. He runs fine at idle but just does not sound like he is reaching top stroke. is it possible that i may have adjust the kleppensteling /valves wrong a bit? he starts right up no hesitation. idle sounds good but there are a few sounds of air escaping at startup then he runs ok. i replaced the condenser. i think it may be the weights in his distributie ? thank you guys for the help!

-gregor

_________________
'79 HY78, 80 HY 78,'74 HY 72,'88 rhd 2cv,'75 2cv truckette,'69 volkswagen ,2001 Volvo XC,2008 Land Rover
2019 Royal Enfield '81 Moto Guzzi, '67 BSA, '78 Honda 350, '79 Batavus Regency, '81 Benelli Mini Enduro, '80 Garelli
-lelijke Amerikaan


Omhoog
 

Offline
 Berichttitel: Re: no power or acceleration
BerichtGeplaatst: ma 03 sep, 2018 14:22 
HY Forum Expert
HY Forum Expert
 WWW  Profiel

Geregistreerd: ma 23 jul, 2012 17:34
Berichten: 111
Joost schreef:
is it the original carburetor? Are you sure the right jets are installed?

What is the reason to change the carburetor? Maybe you can mount the old to check if it runs ok with that one.

Normally with a new carburetor you have to adjust it again. (for example the main jet)



hoi joost,
de carburateur laat hem sterker rennen! de oude carburator loopt prima.

bedankt

-gregor

_________________
'79 HY78, 80 HY 78,'74 HY 72,'88 rhd 2cv,'75 2cv truckette,'69 volkswagen ,2001 Volvo XC,2008 Land Rover
2019 Royal Enfield '81 Moto Guzzi, '67 BSA, '78 Honda 350, '79 Batavus Regency, '81 Benelli Mini Enduro, '80 Garelli
-lelijke Amerikaan


Omhoog
 

Offline
 Berichttitel: Re: no power or acceleration
BerichtGeplaatst: ma 03 sep, 2018 16:10 
HY Forum Grootmeester
HY Forum Grootmeester
 Profiel

Geregistreerd: zo 12 jul, 2009 22:17
Berichten: 600
ok if you have tested this caburetor on another van than it should be ok.

Since you worked at the distribution, are you sure the timing of the camshaft/ crankshaft is ok?
1 tooth wrong can cause this types of problems.

I think its good to check everything, start at the basics.
- timing of the camshaft
- clearance of the valves
- timing of the ignition
- maybe a compression test?


Omhoog
 

Offline
 Berichttitel: Re: no power or acceleration
BerichtGeplaatst: di 04 sep, 2018 14:33 
HY Forum Expert
HY Forum Expert
 WWW  Profiel

Geregistreerd: ma 23 jul, 2012 17:34
Berichten: 111
joost,

i will do that ,i think it is something that has developed. i had him running for the first time for about an hour and he ran well enough, but then the next day this happened. either the rings are bad (compression test) or the valves may have moved from heat.

_________________
'79 HY78, 80 HY 78,'74 HY 72,'88 rhd 2cv,'75 2cv truckette,'69 volkswagen ,2001 Volvo XC,2008 Land Rover
2019 Royal Enfield '81 Moto Guzzi, '67 BSA, '78 Honda 350, '79 Batavus Regency, '81 Benelli Mini Enduro, '80 Garelli
-lelijke Amerikaan


Omhoog
 

Offline
 Berichttitel: Re: no power or acceleration
BerichtGeplaatst: di 04 sep, 2018 19:42 
HY Forum Specialist
HY Forum Specialist
 Profiel

Geregistreerd: vr 03 nov, 2017 17:00
Berichten: 56
Fuel delivery, filter or pump

_________________
Geen werk maakt vrij


Omhoog
 

Offline
 Berichttitel: Re: no power or acceleration
BerichtGeplaatst: di 04 sep, 2018 21:43 
HY Forum Expert
HY Forum Expert
 WWW  Profiel

Geregistreerd: ma 23 jul, 2012 17:34
Berichten: 111
TypeH56 schreef:
Fuel delivery, filter or pump

checked both! good fuel supply good filter.

i have discovered that there are two notches for the timing mark on his flywheel. the first one is 180º from the second. the second one looks like where cilinder 1 should be the second is on the motor side and seems wrong but that is where it was running. why are there 2 timing marks!?

_________________
'79 HY78, 80 HY 78,'74 HY 72,'88 rhd 2cv,'75 2cv truckette,'69 volkswagen ,2001 Volvo XC,2008 Land Rover
2019 Royal Enfield '81 Moto Guzzi, '67 BSA, '78 Honda 350, '79 Batavus Regency, '81 Benelli Mini Enduro, '80 Garelli
-lelijke Amerikaan


Omhoog
 

Offline
 Berichttitel: Re: no power or acceleration
BerichtGeplaatst: wo 05 sep, 2018 9:30 
HY Forum Grootmeester
HY Forum Grootmeester
Avatar gebruiker
 Profiel

Geregistreerd: do 07 aug, 2003 14:53
Berichten: 2814
Woonplaats: Delft
ugly american schreef:
hy72 van idles very well.

It does so if you wire the spark plug 1-2-3-4 instead of 1-3-4-2. Could also be that your timing is significantly off. I'd start checking the ignition circuit from the beginning and don't rely on marks other people have put on your flywheel :)


Omhoog
 

Offline
 Berichttitel: Re: no power or acceleration
BerichtGeplaatst: wo 05 sep, 2018 15:09 
HY Forum Expert
HY Forum Expert
 WWW  Profiel

Geregistreerd: ma 23 jul, 2012 17:34
Berichten: 111
i have tried the timing (1-3-4-2) from the 'back' of the motor as cilinder 1 (towards the waterpomp) and then again from the front of the motor (towards the gearbox) as nummer 1. my other two HY vans run fine and their timing is set using the cilinder closer to the waterpomp as #1. the timing mark i am using are the notches that the pin will fall into to get top dead center (12º before) there are definitely 2 notches in my flywheel. the second one is 180º from the first one. so i tried both. still getting terrible problems running it. i am going to try switching it back to the first cilinder being #4 and resetting the valves. that is how all my other HY vans run. i have never seen two notches on a flywheel. it is very confusing.

_________________
'79 HY78, 80 HY 78,'74 HY 72,'88 rhd 2cv,'75 2cv truckette,'69 volkswagen ,2001 Volvo XC,2008 Land Rover
2019 Royal Enfield '81 Moto Guzzi, '67 BSA, '78 Honda 350, '79 Batavus Regency, '81 Benelli Mini Enduro, '80 Garelli
-lelijke Amerikaan


Omhoog
 

Offline
 Berichttitel: Re: no power or acceleration
BerichtGeplaatst: wo 05 sep, 2018 15:41 
Site Admin
Site Admin
Avatar gebruiker
 WWW  Profiel

Geregistreerd: zo 29 aug, 2004 2:18
Berichten: 2542
Woonplaats: Hengelo (OV)
As far as I know the flywheel doesn't have two notches, but a full cycle of the motor (as in: every cilinder has had its explosion) equals two rotations of the flywheel.
You need to enable the pin when the distributor is pointing to the cilinder 1 cable, this is - when the distributor cap is off - you can see the rotor pointing towards the waterpump.
That's the correct calibration point, if I remember correctly.

_________________
MurpHY rijdt: weinig | LEiPiE heet ook wel Ewald


Omhoog
 

Offline
 Berichttitel: Re: no power or acceleration
BerichtGeplaatst: wo 05 sep, 2018 17:19 
HY Forum Expert
HY Forum Expert
 WWW  Profiel

Geregistreerd: ma 23 jul, 2012 17:34
Berichten: 111
LEiPiE schreef:
As far as I know the flywheel doesn't have two notches, but a full cycle of the motor (as in: every cilinder has had it's explosion) equals two rotations of the flywheel.
You need to enable the pin when the distributor is pointing to the cilinder 1 cable, this is when the cap is of that the rotor is pointing towards the waterpump.
That's the correct calibration point, if I remember correctly.



bedankt voor de replies!

Leipe -
that is also my understanding. i will report back with results.

dank je !
-gregor

_________________
'79 HY78, 80 HY 78,'74 HY 72,'88 rhd 2cv,'75 2cv truckette,'69 volkswagen ,2001 Volvo XC,2008 Land Rover
2019 Royal Enfield '81 Moto Guzzi, '67 BSA, '78 Honda 350, '79 Batavus Regency, '81 Benelli Mini Enduro, '80 Garelli
-lelijke Amerikaan


Omhoog
 

Offline
 Berichttitel: Re: no power or acceleration
BerichtGeplaatst: do 06 sep, 2018 14:34 
HY Forum Expert
HY Forum Expert
 WWW  Profiel

Geregistreerd: ma 23 jul, 2012 17:34
Berichten: 111
TypeH56 schreef:
Fuel delivery, filter or pump


hoi, :D :D :D

het bleek zand in de carburateur te zijn! ik had het brandstoffilter gecontroleerd (in de brandstofpomp zit een filter die schoon was) ik controleerde ook of de carburateur gevuld was met brandstof in zijn kom. na het drie keer instellen van de kleppen, controleerde ik het brandstoffilter dat zich in de carburateur bevindt en vond er wat kleine hoeveelheid zand in! ik heb de carburateur gereinigd en opnieuw geplaatst. hij bleef een beetje luieren en toen was het ineens prima, alles wat geblokkeerd was, was opgeruimd! hovelt goed!

bedankt !
gregor

_________________
'79 HY78, 80 HY 78,'74 HY 72,'88 rhd 2cv,'75 2cv truckette,'69 volkswagen ,2001 Volvo XC,2008 Land Rover
2019 Royal Enfield '81 Moto Guzzi, '67 BSA, '78 Honda 350, '79 Batavus Regency, '81 Benelli Mini Enduro, '80 Garelli
-lelijke Amerikaan


Omhoog
 

Offline
 Berichttitel: Re: no power or acceleration
BerichtGeplaatst: zo 09 sep, 2018 1:48 
HY Forum Expert
HY Forum Expert
 WWW  Profiel

Geregistreerd: ma 23 jul, 2012 17:34
Berichten: 111
hmm? :?:

i have him running and idling well ,and he accelerates fine. but now when i put it in gear it goes so slow. i was driving flat and it was moving very slow, then i got to an uphill road, and he could not make it up. i had the pedal all the way to the floor! i had to go into neutral and coast backwards down the hill.no power, what could this problem be? help! thank you!
-gregor

_________________
'79 HY78, 80 HY 78,'74 HY 72,'88 rhd 2cv,'75 2cv truckette,'69 volkswagen ,2001 Volvo XC,2008 Land Rover
2019 Royal Enfield '81 Moto Guzzi, '67 BSA, '78 Honda 350, '79 Batavus Regency, '81 Benelli Mini Enduro, '80 Garelli
-lelijke Amerikaan


Omhoog
 

Geef de vorige berichten weer:  Sorteer op  
Plaats een nieuw onderwerp Antwoord op onderwerp  [ 28 berichten ]  Ga naar pagina 1, 2  Volgende


Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten


Je mag geen nieuwe onderwerpen in dit forum plaatsen
Je mag niet antwoorden op een onderwerp in dit forum
Je mag je berichten in dit forum niet wijzigen
Je mag je berichten niet uit dit forum verwijderen
Je mag geen bijlagen toevoegen in dit forum

Zoek naar:
Ga naar:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group